This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Welcome, Guest
You have to register before you can post on our site.

Username/Email:
  

Password
  





Search Forums



(Advanced Search)

Forum Statistics
» Members: 4,016
» Latest member: skinhairproblem
» Forum threads: 1,662
» Forum posts: 11,665

Full Statistics

Online Users
There are currently 308 online users.
» 4 Member(s) | 301 Guest(s)
Bing, Google, Yandex, luchin0, niklun, Ranur, skinhairproblem

Latest Threads
Seatalk, NMEA0183, N2K E ...
Forum: How do I...?
Last Post: niklun
8 minutes ago
» Replies: 2
» Views: 6
i2c without Mointessier h...
Forum: General discussion
Last Post: carlos-palma
1 hour ago
» Replies: 0
» Views: 3
Pypilot control ideas
Forum: General discussion
Last Post: Zakko89
1 hour ago
» Replies: 6
» Views: 55
@mxtommy KIP instrument d...
Forum: General discussion
Last Post: verkerkbr
2 hours ago
» Replies: 60
» Views: 7,920
Connect autohelm to op
Forum: How do I...?
Last Post: Max1947
3 hours ago
» Replies: 8
» Views: 47
mpu broken 3 times?
Forum: General discussion
Last Post: seandepagnier
10 hours ago
» Replies: 5
» Views: 28
Updates repeating
Forum: Bug Reports
Last Post: verkerkbr
Yesterday, 07:07 PM
» Replies: 1
» Views: 62
Moitessier 2 HAT showing ...
Forum: General discussion
Last Post: Max1947
Yesterday, 03:07 PM
» Replies: 3
» Views: 67
Crashed SD?
Forum: General discussion
Last Post: Ranur
Yesterday, 02:11 PM
» Replies: 0
» Views: 68
Garmin HD radar setup
Forum: How do I...?
Last Post: jontys
Yesterday, 04:01 AM
» Replies: 1
» Views: 40

 
Sad [SOLVED] usb nmea connection unstable
Posted by: tkoning - 04-11-2016, 10:02 AM - Forum: Bug Reports - Replies (10)

hello
I'm using open plotter 8.0  with a usb gps device (Ublox/FTDI usb to serial)
Unfortunately the multiplexer drops this connectio and i have to restart
any ideas what is causing this


  [SOLVED] GPS not working
Posted by: Arwen - 04-08-2016, 12:32 PM - Forum: Bug Reports - Replies (9)

After testing all of last week for my boat, I still do not arive to operate your GPS key. At intéreiur or outside of my wooden boat, I have no signal. I tested a GPS mouse BU 353 which after a few minutes flashes red but I did not see on OpenCPN despite the installation of GPSD in the system. Besides that I have connected my AIS transponder Advansea, which works fine. I do not know what to do with your GPS.


  USB Manager
Posted by: affinite - 04-05-2016, 02:02 PM - Forum: How do I...? - Replies (2)

I feel a little dumb asking but what is the USB Manager used for ?


  OpenPlotter meets MQTT
Posted by: Sailoog - 04-05-2016, 01:24 PM - Forum: Feature Requests - Replies (2)

I have just implemented MQTT to OpenPlotter v0.8.0

You can test it creating a free account in cloudmqtt.com as broker. Fill in the settings fields in Accounts tab and create an action send MQTT message. Write the topic and the message to send.

Doing so, you can send any data from OpenPlotter to your phone/computer/web in real time. Complete manuals when v0.8.0 is released.

Now I am working on getting data from MQTT, SMS, gmail and OpenCPN alarms to act as triggers.

v0.8.0 is coming


  Headless Keyboard issue when using Vinagre
Posted by: Didier B - 04-04-2016, 01:41 PM - Forum: Bug Reports - No Replies

Hi everybody

When using Vinagre in my Linux netbook (to access remotely my RPi in RDP mode), the keyboard switches to QWERTY, instead of AZERTY.
This happens only under Vinagre . (e.g. : password has to be rqspberry, when I open a leafpad typing AZERTY displays QWERTY, etc.

RPi : V0.8.0, locale French, keyboard : french
netbook : Asus EeePC901, Lubuntu 14.04.4LTS, locale French, keyboard : french.

I have un-installed then re-installed Vinagre (using Sinaptyc).

When going headless in VNC mode with tinyvncviewer everithing works OK (provided vncserver is up and running on the RPi ) !


Suggestions welcomed


  Pi+OpenPlotter+UbuntuMate15.10
Posted by: alarcas - 04-04-2016, 07:37 AM - Forum: General discussion - Replies (4)

To inform you about the progress in developing OpenPlotter running in Pi Ubuntu Mate 15.10 for Rspberry:

A few months ago I was running Ubuntu Mate 14 with openplotter. Then I was just waiting for the updates from Opencpn and plugins and also for the new openplotter version 6 to start working in the new Ubuntu 15.10. Now, and just after a few days working from //github.com/sailoog/openplotter/wiki, this are my first problems and conclusions:

- My pi2 runs nicely with Ubuntu 15.10 (better than old Ubuntu version). Able tu work on the openplotter, listening music via bluetooth speakers, openoffice, Firefox, etc. Idea is run a few more programs from Navigatrix...

- Lunching openplotter 5 was without problems but version 6, after following github, I was unable to run. I was forced to deselect this line from "check_sensors.py"  and set the line with #   ....:   # from w1thermsensor import W1ThermSensor ...Also to install some xtras dependencies.
if # this line I can run version 6.
- When running openplotter (version 6 or 5), I am forced to manually reset any tic on I2C sensors ( as heading, Heel, press or temp tics ) to get openplotter start working with sensors and see those parametres in "Inspector" window. may be something wrong on the startup.py file?
- Then opencpn is working fine and I can see boat turning and Mag HDG on the Dashboard (and gps info), but unable to see Barometric pressure or Air Temp...
To say i am running with DOF10 sensor...

So, all looks like working, but with those problems as I am forced to reset something in i2c sensors  inside openplotter 6.


Any help?


Next will be to test Ais and rest of sensors I am asking from Sailog...

many thanks


  How have you implemented temp/preasure/humidity?
Posted by: SkipperEarly - 04-03-2016, 01:18 PM - Forum: How do I...? - Replies (7)

Have managed to get gps and ais working - and I love OP more and more - so I want to get ready for the next step - environmental data.

How the sensors need to get connected is explained in the manual but my question is how have users done this?
- wire the sensors up and keep all in the same rpi-case? - or
- use a breakout board, connect it there and put the breakout board in the rpi-case (it now does not close properly anymore) - or
- put the sensors in another housing and run a 4 wire cable back into the rpi-case - or ?

In the first 2 options probably the temperature readings will be distorted by the processor heat. Whats your experience there?

Can someone share pictures from the actual setup (not the schematics - they are already in the manual)
  
Thanks for info!


  [SOLVED] Small spelling mistake (English)
Posted by: affinite - 04-03-2016, 11:16 AM - Forum: Bug Reports - Replies (1)

Small spelling mistake in Triggers

STW = "Speed Through Water"
NOT
"Speed Trought Water"

Smile


  [SOLVED] WiFi AP control
Posted by: SkipperEarly - 04-03-2016, 05:53 AM - Forum: Bug Reports - Replies (4)

Observation:
in OP 0.8.0beta control Wifi AP tab when pushing Refresh the pulldown settings in APwifi device and internet connection to share are not refreshed.

workaround is to close OP and start again


Music Noisy audio alarm output *SOLVED *
Posted by: affinite - 04-02-2016, 12:57 PM - Forum: General discussion - Replies (10)

Hi OP friends
I have produced a number of simple audible warning messages (sample attached) to be played via an OP over temperature action.
The problem is that there seems to be a lot of background noise in the Pi audio output.
I have tried both HDMI and analogue outputs as well as a USB audio dongle but all give the same background noise.
Ive also eliminated PSU noise by running on a 12v battery.

Anyone got any tips for cleaning up the audio output ?
Thanks
Steve



Attached Files
.zip   canopus coolant alarm.zip (Size: 387.96 KB / Downloads: 7)