OpenMarine
Connecting nasa target wind sensor - Printable Version

+- OpenMarine (http://forum.openmarine.net)
+-- Forum: OpenPlotter (http://forum.openmarine.net/forumdisplay.php?fid=1)
+--- Forum: How do I...? (http://forum.openmarine.net/forumdisplay.php?fid=3)
+--- Thread: Connecting nasa target wind sensor (/showthread.php?tid=1026)



Connecting nasa target wind sensor - GrumpyCy - 02-10-2018

Good morning

I'm new to all this and only used openplotter to send AIS data to my laptop so far.

I'm more trying to get data from my wind sensor but looking at the wiring I don't think it's NMEA, although my understanding is very limited so I may be wrong.

The unit is wired as follows...

Red = +5v
White = speed
Blue = direction
Black = direction also
Screen = -ve

Is there any way I can get this unit to talk to openplotter?

Any help or suggestions would be very appreciated.

Thank you

Cy

Sent from my Swift 2 using Tapatalk

Sorry, I forgot to state..

I'm using

RPi 3
OP v0.8

Thanks

Sent from my Swift 2 using Tapatalk


RE: Connecting nasa target wind sensor - jim321 - 02-10-2018

thats a very old version you should install 0.10 and upgrade. we are at v0.17 no one will help much on that old version.


RE: Connecting nasa target wind sensor - GrumpyCy - 02-10-2018

Ok thanks, I'll do that.

Is it ok for real world use? It's the only way I can access my AIS as it has not screen of its own.

V0.8 has been really reliable all last season...

Sent from my Swift 2 using Tapatalk


RE: Connecting nasa target wind sensor - jim321 - 02-10-2018

http://www.sailoog.com/blog/download-openplotter-rpi-v0100-noobs

yes works good