OpenMarine
Moitessier Hat and Signal K - Printable Version

+- OpenMarine (http://forum.openmarine.net)
+-- Forum: OpenPlotter (http://forum.openmarine.net/forumdisplay.php?fid=1)
+--- Forum: General discussion (http://forum.openmarine.net/forumdisplay.php?fid=2)
+--- Thread: Moitessier Hat and Signal K (/showthread.php?tid=1794)



Moitessier Hat and Signal K - ohnitsky - 05-02-2019

I have installed OpenPlotter (1.2.0 alpha) on my RPI and have now attached and installed the Moitessier Hat following the sailoog documentation.

But now I can no longer access plugins in Signal K (from the main menu: server/plugins config). Everything else seems to work fine. The message I get is: 

localhost:3000 says
Could not fetch plugins list

Should I upgrage Signal K to version 1.15.0? 

Any help appreciated!


RE: Moitessier Hat and Signal K - Sailoog - 05-07-2019

No problem here with signal k 1.15.0


RE: Moitessier Hat and Signal K - ohnitsky - 05-07-2019

Thanks, Sailoog. All good now.