OpenMarine
Trouble upgrading to Openplotter 2 - Printable Version

+- OpenMarine (http://forum.openmarine.net)
+-- Forum: OpenPlotter (http://forum.openmarine.net/forumdisplay.php?fid=1)
+--- Forum: How do I...? (http://forum.openmarine.net/forumdisplay.php?fid=3)
+--- Thread: Trouble upgrading to Openplotter 2 (/showthread.php?tid=2592)



Trouble upgrading to Openplotter 2 - jimdale - 05-18-2020

I'm using a Rpi 3, have been using Openplotter 1.2.0 with Open CPN 5 and have been slowly getting things working, but I'm pretty new at this stuff. It was suggested to upgrade to Openplotter 2. 

I followed the instructions and downloaded Openplotter-v2-Starting-img.zip
I took a new 32 gig SD card and formatted it using the suggested formatting tool in the instructions
I copied NOOBS_lite_v3_3 to the new SD card

When I put the new card in the Pi and power up nothing happens. I get the red light on the Pi, but the green light never flashes as it usually does and the Pi doesn't boot up. If I replace the SD card with the older version, everything works fine.

Where did I go wrong? Thanks


RE: Trouble upgrading to Openplotter 2 - Sailoog - 05-20-2020

copy only contents of NOOBS_lite_v3_3 folder, not the folder


RE: Trouble upgrading to Openplotter 2 - jimdale - 05-20-2020

That was it. Thanks for the quick solution.


I'm not getting entire windows showing on my screen - using the official 7 inch screen. During installation I ticked the box that talked about a black area around the screen, I probably should not have done that, not sure. Can you tell me where I can fix that please. I attached a pic


RE: Trouble upgrading to Openplotter 2 - jimdale - 05-20-2020

That was it. Thanks for the quick solution.


I'm not getting entire windows showing on my screen - using the official 7 inch screen. During installation I ticked the box that talked about a black area around the screen, I probably should not have done that, not sure. Can you tell me where I can fix that please. I attached a pic[/quote]

I thought I attached a pic

[quote=[attachment=958] jimdale pid='13960' dateline='1590022948'][attachment=958]