This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
http://localhost:3000/@signalk.... does not work
#1
Configuration: Rpi 3B+, StromPi3, Moitessier hat
Op 1.2.0 alpha (updated from 1.0 after much frustration caused by the StromPi3 - is finally working serialless on GPIO 21)

Can see the Moitessier hat working, Firmware 4.19.42 V7 installed.
- GPS messages are shown
- I2C sensor configured as per manual

BUT signalK diagnostic is empty and http://localhost:3000/@signalk/server-admin-ui/#/dashboard says localhost sends nothing.

Any advise what to try next - I know the Moitessier hat worked before on the rpi3B, so something must have changed in my desperate efforts to get the StromPi working on rpi3B+ - that bugged up my signalK setting. 

Thanks for help.
  Reply


Messages In This Thread
http://localhost:3000/@signalk.... does not work - by SkipperEarly - 07-14-2019, 05:51 AM

Forum Jump:


Users browsing this thread: 1 Guest(s)