This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New OpenPlotter v1.0.0 available!!!!
#41
(06-09-2018, 07:37 PM)pcmm Wrote: Updated to the new build,  Problem is I cannot connect to it with either VNC or SSH...... Bug

when I vnc I get:

Connected to RFB server, using protocol version 3.3
No configured security type is supported by 3.3 VNC Viewer

ssh just keeps asking for a password...whats the password???
Buggy build?

I've tried  using default passwords like "pi" "raspberry" "root" none work.

VNC and SSH work perfectly for me so I doubt it's a bug.

Did you download you VNC viewer from here? https://www.realvnc.com/en/connect/download/vnc/

Using SSH (I use PuTTY) Then the log in credentials are pi/raspberry assuming you haven't changed the password. The same is required for VNC. Make sure that SSH/VNC are not trying to use the username of the remote device.
  Reply
#42
(06-10-2018, 04:11 AM)baltika_no_9 Wrote:
(06-09-2018, 07:37 PM)pcmm Wrote: Updated to the new build,  Problem is I cannot connect to it with either VNC or SSH...... Bug

when I vnc I get:

Connected to RFB server, using protocol version 3.3
No configured security type is supported by 3.3 VNC Viewer

ssh just keeps asking for a password...whats the password???
Buggy build?

I've tried  using default passwords like "pi" "raspberry" "root" none work.

VNC and SSH work perfectly for me so I doubt it's a bug.

Did you download you VNC viewer from here? https://www.realvnc.com/en/connect/download/vnc/

Using SSH (I use PuTTY) Then the log in credentials are pi/raspberry assuming you haven't changed the password. The same is required for VNC. Make sure that SSH/VNC are not trying to use the username of the remote device.

Eventually I figured out that I needed the vnc viewer from that URL (if the documentation link worked I assume it would have been there )   

the default password is definitely not raspberry (tried that first)  still can't get SSH working yet. 

Got VNC finally working after going in and changing the authentication to VNC  and setting the stnadard user password to raspberry (until I did that it didn't work) 

now struggling to get all my previous NMEA sources working as I cannot add serial connections and the kplex (NMEA) tab only lets you add either TCP or UDP sources ( of which NMEA is neither) 

I''m pretty good at this stuff usually but without documentation and a radical change in interfaces its a bit of a challenge

also found out that it doesn;t see my IMU!
  Reply
#43
What is the problem you're seeing when trying to add a serial connection?
  Reply
#44
@pcmm
please start a new thread with problems..
you are posting on two threads that are not related to your prob's. its like playing whack a mole.
mare liberum
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)