This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Moitessier HAT disponible!!!
#21
(07-27-2018, 05:20 AM)eti Wrote: Hola, ayer me funcionaba pero hoy no hay manera

No consigo ver los datos de presion atmosferica , ni pitch&roll ni temp en OpenCPN, sinembargo si que aparecen en OpenPlotter cuando le doy a diagnostico signal K
[Image: IMG_20180727_110246.jpg]


[Image: IMG_20180727_110322.jpg]




[Image: IMG_20180727_110349.jpg]


Sera alguna tonteria pero no la termino de pillar. Alguna sugerencia?


Thanks

eti
Hola eti, me pasó tb algo parecido y tras hacer varias pruebas al final se resolvió reinstalando el Hat.
  Reply
#22
Pues he reinstalado y sigue igual, en openplotter con el diagnostico veo los datos de presion y temperatura pero no me aparecen en OpenCPN ....

Alguna idea de por donde seguir?
  Reply
#23
(08-02-2018, 04:37 AM)eti Wrote: Pues he reinstalado y sigue igual, en openplotter con el diagnostico veo los datos de presion y temperatura pero no me aparecen en OpenCPN ....

Alguna idea de por donde seguir?

Lo has solucionado?
opencpn deberia tener solo una entrada de datos TCP localhost 10110
selecciona "solo IMU" en pypilot
EL GPS y el AIS te funcionan bien?
  Reply
#24
(08-06-2018, 03:02 PM)Sailoog Wrote:
(08-02-2018, 04:37 AM)eti Wrote: Pues he reinstalado y sigue igual, en openplotter con el diagnostico veo los datos de presion y temperatura pero no me aparecen en OpenCPN ....

Alguna idea de por donde seguir?

Lo has solucionado?
opencpn deberia tener solo una entrada de datos TCP localhost 10110
selecciona "solo IMU" en pypilot
EL GPS y el AIS te funcionan bien?

Si ya va .... Pero no me preguntes pq..... Reinstale todo, trastee un poco y ya va todo!

Gracias
  Reply
#25
Buenas y ya parece menos calurosas ..

Esta previsto añadir AIS TX en la Hat Moitessier ? , siempre sera un equipo mas completo y con menos aparatos enchufados en el barco

Lei en algun post (que no encuentro) que estaban en marcha alguna mas, hay news ?

Saludos
  Reply
#26
En la ultima actualizacion de OpenPlotter tengo un nuevo Kermel 4.14.69, no hay "Moitessier Package available" con lo que me da error al instalar el Hat. Alguna solución?

Gracias
Eti
  Reply
#27
Cierto, pasa un tiempo entre que actualizan el kernel y lo publican en github que es de donde lo sacamos nosotros. Dentro de poco estará disponible pero estamos trabajando para que no exista este retraso. Te aviso.
  Reply
#28
Sailoog, avisas por aquí? Me pasa lo mismo.
  Reply
#29
Acabo de publicar una version nueva de OpenPlotter v1.2.0.

Actualizar e instalar el packages 4.14.69 para el moitessier que viene incluido
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)