This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue on boot up
#1
On booting up in the opening windowI get “there are some warnings. Please close this window and check your system” is this for still useing the default password? Also I have installed the Sailoogs hat and do not air temp or barametric pressure reading in the dashboard in openCPN. I have run SK diagnostics in I2C and see a value being reported.
  Reply
#2
(06-29-2018, 03:30 AM)addboy Wrote: On booting up in the opening windowI get “there are some warnings. Please close this window and check your system” is this for still useing the default password? Also I have installed the Sailoogs hat and do not air temp or barametric pressure reading in the dashboard in openCPN. I have run SK diagnostics in I2C and see a value being reported.

Aren't the warnings listed in the window above the warning? To get the data into opencpn you'll probably need to turn on Signalk - NMEA in signalk - http://10.10.10.1:3000 then go into server>plugin config>Convert Signal K to NMEA0183

[Image: calAr7e.png]
  Reply
#3
I went into tool, option, connection and added a network connection with TCP at 10.10.10.1:3000 and restarted openCPN. Still not showing anything on dashboard?
Thx
  Reply
#4
(06-29-2018, 07:42 AM)addboy Wrote: I went into tool, option, connection and added a network connection with TCP at 10.10.10.1:3000 and restarted openCPN. Still not showing anything on dashboard?
Thx

No point doing that, the signalk server   broadcasts signalk data to that port, not NMEA0183. Click the bottle in the water icon top left of the screen and it will open a webpage to the signalk dashboard, then you can select server > plugin Config > convert signalk to NMEA to set up what sentences you want to be transmitted as NMEA

[Image: FANOPst.png]


[Image: 0EGwhZX.png]
  Reply
#5
(06-29-2018, 07:42 AM)addboy Wrote: I went into tool, option, connection and added a network connection with TCP at 10.10.10.1:3000 and restarted openCPN. Still not showing anything on dashboard?
Thx

it's 10.10.10.1:10110
mare liberum
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)