This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
openplotter with nasa ais 3
#11
If you have GPS or/and AIS data in your device I would recommend GPSD. If you have different data than GPS/AIS you have to use kplex.
GPSD allows you to access data from some apps simultaneously, can manage binary data and has some data optimization.
  Reply
#12
(09-16-2018, 01:58 PM)Sailoog Wrote: If you have GPS or/and AIS data in your device I would recommend GPSD. If you have different data than GPS/AIS you have to use kplex.
GPSD allows you to access data from some apps simultaneously, can manage binary data and has some data optimization.

Thanks very much I don't think the ais has gps.built in, I would just like to see what vessels are near by really so what would be best? Thanks so much
  Reply
#13
I still cannot seem to get anything logging, I connected the nasa ais 3 to my PC and installed some software and it logs this way, but not via the openplotter software on my pi, I set it to kplex?

Thanks very much
  Reply
#14
In "Serial" tab set kplex as assignment and set bauds. Go to "kplex" tab and check "diagnostic"
  Reply
#15
thanks I pressed diagnostic nothing is showing up yet i'll leave it running to see if anything is logged

I am starting to get data shown under diagnostics, do I have to change anything on opencpn to view which vessels are nearby?
  Reply
#16
You do not have to edit opencp connection default settings. Delete all you have done there and set only a network input:

protocol TCP
address localhost
port 10110
  Reply
#17
(09-18-2018, 01:00 PM)Sailoog Wrote: You do not have to edit opencp connection default settings. Delete all you have done there and set only a network input:

protocol TCP
address localhost
port 10110

thanks I have made those changes hopefully it will start showing soon
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)