This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Openplotter actions, add trigger doesn't do anything
#1
Hello, when trying to add actions in openplotter, I can't add triggers as the "ok" button does nothing. Even using a simple date trigger and clicking "ok" does nothing and the trigger window stays open, without any errors or feedback. Anyone encountered this before?

Thanks,

Marco
  Reply
#2
Response to an old post, but...

...I am getting this too.

Did you manage to find out what was wrong?

(11-02-2018, 11:23 PM)NaturalBornCamper Wrote: Hello, when trying to add actions in openplotter, I can't add triggers as the "ok" button does nothing. Even using a simple date trigger and clicking "ok" does nothing and the trigger window stays open, without any errors or feedback. Anyone encountered this before?

Thanks,

Marco

I see this was posted a while ago, so hoping that you found a way to fix this problem, because I also get this error.

Any advice to offer?
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)