This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Opencpn and Moitessier Hat
#1
Exclamation 
Dear All,
 
I recently set up a Raspi with openplotter, opencpn and the Moitessier Hat. It worked as it should für several days. By mistake I shut down openplotter in a rude way and obviously the opencpn config file got corrupt. Openplotter started with default settings without receiviong any data from the hat. The hat itself seems to work, I can check the date within die openplotter config pages.
 
I think that in the setup of opencpn the proper connection für receiving the hat data is missing causing a „blind“ opencpn.
 
Can someone please post the working connection setup for opencpn to receive the data?!
 
I already tried to reinstall the actual hat firmware hoping that a new entry in the config file is written, but I failed. 

Thanks for your help!

Oliver
SY Albatros
  Reply
#2
Solved, just had to ad "localhost" instead of an IP
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)