This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ip adres briged wifi
#1
Hi,

i want to change the ip adres of the bridge wifi adapter.
default it is 10.10.10.1
i want 192.168.1.1

how do i change that ?
  Reply
#2
you can try here i haven't ....so try at your own risk... it might reset back on boot..?

/home/pi/.openplotter/Network/pi3_wlan1_wlan0/dhcpcd.conf

interface wlan1
static ip_address=10.10.10.1/24
static routers=10.10.10.1
static domain_name_servers=10.10.10.1
mare liberum
  Reply
#3
i dont have that folder
i have"/home/pi/.openplotter/Network/pi3+_wlan1_wlan0/ the dhcpcdconf look like this:
#interface wlan1
#static ip_address=10.10.10.1/24

denyinterfaces wlan1 usb0

interface usb0
#static ip_address=192.168.42.100/24
metric 100
  Reply
#4
(01-29-2019, 05:35 PM)Sprokkie Wrote: i dont have that folder
i have"/home/pi/.openplotter/Network/pi3+_wlan1_wlan0/   the dhcpcdconf look like this:
#interface wlan1
#static ip_address=10.10.10.1/24

denyinterfaces wlan1 usb0

interface usb0
#static ip_address=192.168.42.100/24
metric 100
Change lines to this:
#interface wlan1   -> interface wlan1
#static ip_address=10.10.10.1/24 -> static ip_address=192.168.1.1/24

Change line in /home/pi/.openplotter/Network/pi3+_wlan1_wlan0/dnsmasq.conf
dhcp-range=10.10.10.50,10.10.10.200,12h -> dhcp-range=192.168.1.50,192.168.1.200,12h

!!!After you did this click "Apply" on "Network" tab (to copy settings into system area)!!!
  Reply
#5
ok, solved it
thanks
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)