This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How do I get gmail working
#1

New user.  I setup a high water alarm and followed up with an action to email.   I setup the account on gmail and enabled.    It is trying to send but saying authorization failed bad credentials.
Obviously I have confirmed them and I can sign on manually.    Is there something else I can do?
  Reply
#2
you need to use Less secure app access in your account in gmail.
https://myaccount.google.com/lesssecureapps?pli=1

http://www.cruisersforum.com/forums/f13/...ost1977457
mare liberum
  Reply
#3
(03-07-2019, 03:43 AM)jim321 Wrote: you need to use a Less secure app access in your account in gmail.
https://myaccount.google.com/lesssecureapps?pli=1

http://www.cruisersforum.com/forums/f13/...ost1977457

Thank you so much.  That took care of it.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)