This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wrong baud rate
#1
Exclamation 
I just got the can.usb stick and it worked fine, but then I made a mistake: in the openplotter Setup menu /can there is this tx pgn enable list….and there is set the baud rate to 230400. No I just receive nonsense and I cannot enter tx pgn ebable list to set the baud rate back to 115200.

Any help is welcome

Oliver
  Reply
#2
(03-09-2019, 12:38 PM)Acer Wrote: I just got the can.usb stick and it worked fine, but then I made a mistake: in the openplotter Setup menu /can there is this tx pgn enable list….and there is set the baud rate to 230400. No I just receive nonsense and I cannot enter tx pgn ebable list to set the baud rate back to 115200.

Any help is welcome

Oliver

On the "CAN" tab select "TX PGN enable list"
In the "N2K setting" form select "baud to 115200".
Restart the raspberry

Martin
  Reply
#3
Thank you, Martin.

the Problem was that yesterday I was unable to open this window. Today I tried again and it opens, no idea why, I feel a Little bit stupid. 

Well, switched back to 112.5 and ist working again.

Thanks for your Input.

Oliver
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)