This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AP gone after upgrade
#11
This bug should be solved.
notes:
The issue with hostapd should be fixed.
If you update from 1.0 to 1.2. During update you have to enter two times 'y'.
When the update has finished you should setup network again (click "set" config parameters click "apply"). Otherwise some network updates of 1.2 aren't done.

extra notes headless:
If you work headless there could be some network configuration which update the network and you will lose the connection and update can't be finished.
Workaround
Connect your android mobile with an usb cable. Activate usb tethering connect with vnc to the raspberry desktop.
Or connect your iphone with an usb cable to the raspberry. Activate personal hotspot connect with vnc to the raspberry desktop.(ifconfig has to show eth1 otherwise you have to install usbmuxd first)
Now you are able to do/follow the complete update from your phone.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)