This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
openplotter 1.2.0 SPI tab
#1
after upgrading to last version in SPI tab the "value settings" doesn't works.
Also I can't to edit convertation table.
How to recover this one?
Thank you.
  Reply
#2
http://forum.openmarine.net/showthread.p...ht=SPI+tab
search the forum Smile
mare liberum
  Reply
#3
(04-21-2019, 04:17 PM)jim321 Wrote: http://forum.openmarine.net/showthread.p...ht=SPI+tab
search the forum Smile

I can't ti find how to solve this problem. Now I have to return to previouse version 1.0.0 . This one works correctly.
  Reply
#4
sudo nano /home/pi/.config/openplotter/read_sensors_d.py

change "spi.open(0,1)" to "spi.open(0,0)". (line 437)

ctrl x y
mare liberum
  Reply
#5
(04-22-2019, 09:32 AM)jim321 Wrote: sudo nano /home/pi/.config/openplotter/read_sensors_d.py

change "spi.open(0,1)" to "spi.open(0,0)". (line 437)

ctrl x y

no affects. I can to see values from ADC. But I can't to make convertation to real values. "value edit" button doesn't works. In version 1.0.0 it works normally, I can to see the convertation graph also. But version 1.2.0 doesn't works.
  Reply
#6
Fixed
http://forum.openmarine.net/showthread.php?tid=1496
  Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)