This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
AP with WiFi-Dongle
(06-21-2019, 01:33 PM)e-sailing Wrote: I'm confused. You posted that status said up network wlan1  -> so rules have worked.
Now you say rules didn't work (wlan0)???

Your correction in rules isn't wrong when it now works.

I don't think that you have to go back to V1.1 the problem with rules you already solved.
But you can try.
rename openplotter folder to openplotterv12 
cd ~/.config
git clone -b beta
cd openplotter
git reset --hard cb3e7e9d9c698df8bbfc4899070c2cf27644ee0b

I had the same hard lockup as you and I think it has to do with the kernel. Search for raspberry kernel downgrade (choose the last 4.14).
make a backup before you do anything
sorry e-sailing, I was confusing - and I was confused too. I tried different set-ups with OP-Interface, mingled with manual interference, so at one point I had no wlan1 anymore, but only wlan0

changed rules, so that is OK

and your hint to downgrade the kernel was actually the way to go.
I downgraded to 4.14.98, and hostapd could be started manually and I could associate without freeze - bingo!

systemd would still not bring up hostapd, complaining for a missing file - when I put the location of conf-file into /etc/default/hostapd it would start flawlessly

So OP 1.2 is now running on kernel 4.14. and I consider this bug as solved.
Thanks for your help!


Forum Jump:

Users browsing this thread: 1 Guest(s)