This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Route deactivating randomly
#1
Hi, 
Openplotter is working fine for me except for one small issue. Every 10 or 15 minutes or so, the route deactivates itself. If I right-click the route I can activate it again, but after a while it becomes deactivated again. Any ideas as to what could cause this?
Jodel
  Reply
#2
Hello yodelling, 
I don't know your problem.
I recommend you to try it in the OpenCPN forum. 

http://www.cruisersforum.com/forums/f134/

The developers are there more often and can certainly help you better. 
Greetings Jürgen
Angel  Entschuldigung für mein Englisch. Es ist "google english"
PN bitte auf german.  Big Grin
  Reply
#3
(08-27-2019, 06:00 AM)Luckbert Wrote: Hello yodelling, 
I don't know your problem.
I recommend you to try it in the OpenCPN forum. 

http://www.cruisersforum.com/forums/f134/

The developers are there more often and can certainly help you better. 
Greetings Jürgen

Thanks for that. I'll try as you suggest.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)