This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Version beta 2.00.

Problem with not receving NMEA183 in OpenCPN.

An older version from around 4 weeks ago worked without problems. Took this version and updated it with the latest Buster upgrades and kernel update.

Worked well. The only difference was in the starting screen. Checking SignalK connections OK. That was not to be seen in the failing version.

But it looked if the problem has been solved. Now to change the AP settings. Does not work in the "old" OpenPlotter menu.

Took therefore latest version and changed the settings and Password. Restarting the system and now the start screen with Checking SignalK connections was no longer shown. The screen flipped away without completing.

I expect that there is the cause of the problem. Something is changed if you try to use the latest settings menu to changed the AP password.

I'am using SignalK for receiving NMEA2K.


Forum Jump:

Users browsing this thread: 1 Guest(s)