This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update MXTommy does not work
#1
Just did the latest update of MXTommy. However MXTommy did not start in OpenPlotter. Not with localhost or 127.0.0.1.

Using MXTommy from another system with Ip adres of the OpenPlotter RPI it does work.

If I use the same adress 192.168.1.146 in OpenPlotter MXTommy also works.

There is something missing.

Bram
  Reply
#2
Works fine at my install.
Have you checked /etc/hosts file
Mine looks like this:
127.0.0.1 localhost
::1 localhost ip6-localhost ip6-loopback
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters

127.0.1.1 openplotter
10.10.10.1 openplotter.local openplotter
  Reply
#3
It worked fine before. But after the (SignalK) MxTommy upgrade to 0.1.12. But if I use the signalK Ip adres then it is working.
  Reply
#4
don't know if there is somewhere a dedicated MXTommy thread - so allow me to raise a question here ( or move to ? )
- how can coordinates get displayed. I tried "numeric" and "unitless" but that does not display e.g. the position satisfying.

Can anyone advise how to configure displaying position data with Degree Minutes.dec N/S or E/W ?
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)