This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OpenPlotter main menu does not run
#1
Hey,

The OpenPlotter menu (the one with the anchor icon) doesn't run. It will only show the icon at the beginning but then it'll break. I've tried rebooting it, etc. I'll post the error message right here. Got any idea?

Code:
Traceback (most recent call last):
 File "/home/pi/.config/openplotter/openplotter", line 3250, in <module>
   MainFrame().Show()
 File "/home/pi/.config/openplotter/openplotter", line 175, in __init__
   self.lang_item1 = self.lang.Append(wx.ID_ANY, _('English'), _('Set English language'), kind=wx.ITEM_CHECK)
 File "/usr/lib/python2.7/dist-packages/wx-3.0-gtk2/wx/_core.py", line 12003, in Append
   return _core_.Menu_Append(*args, **kwargs)
UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 4: ordinal not in range(128)
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)