This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
(OP2) WiFi config gone
The network module 2.0.8-beta stopped working after changing the WiFi channel from the default 6 to 1.
I tried this because of weak WiFi. I only changed the channel and did a reboot. The previous functioning wlan9 interface was gone. Because I don’t know how to configure this I removed the network module, rebooted, installed network again and rebooted: wlan9 was back and the AP worked again.
Using a RPi4 with 4GB.
Next time you have any issue like this, open a terminal, type openplotter-network and copy here any error you get

Forum Jump:

Users browsing this thread: 1 Guest(s)