This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
VNC [SOLVED]
#1
Hi Ive recently installed OP2 but I cant get my VNC connection to work.
"Connection refused by host"

Is the VNC server implemented in OP2 and if so which address and port.
(was 10.10.10.1:5900 I think)
Thanks
  Reply
#2
Use Headless edition NOOBS. There is a bug in Headless edition img that does not start the access point.
  Reply
#3
Argh - I did not realise the initial image would be the problem.
I thought there might be a missing plugin or something.

The AP is working (I can attach tablets and other WiFi devices to it) but VNC isn't.
And I don't want headless, I want the VNC client to mirror the main screen rather than replace it.
  Reply
#4
What a dummy !
I just discovered that the VNC Interface was turned OFF in RPi Settings.
I turned it ON and VNC now works !
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)