This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Serial "There are missing devices" message
#1
Hi there

I am trying to get a CANAble Pro connected to OpenPlotter.  I reflashed the firmware for the CANAble Pro to use Candlelight and now I can't see the device anymore and am receiving a message "There are missing devices" under the "Serial 2.1.0" "Devices" tab.

Any pointers on how to reset things so that the system isn't looking for the old device would be appreciated.

Thanks and regards
Glenn
  Reply
#2
As the can Modul gets connected to serial, delete both Setting first. Later try to set them again with your updated n2k Module. Good luck.

Sorry - its difficult with my mobile to type.

Holger
  Reply
#3
We have not tested the candelight firmware yet. You should set it manually: https://canable.io/getting-started.html
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)