This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
VNC problem [SOLVED]
#1
I'm using a Rpi3b OpenPlotter 8. It seems to work fine using the HTMI port. However I want to run Headless.

I'm trying to run headless using VNC. I'm connecting but only get a gray screen. 

Any ideas? 

Thanks for any insight!
  Reply
#2
(01-04-2017, 11:11 PM)solo Wrote: I'm using a Rpi3b OpenPlotter 8. It seems to work fine using the HTMI port. However I want to run Headless.

I'm trying to run headless using VNC. I'm connecting but only get a gray screen. 

Any ideas? 

Thanks for any insight!

SOLVED
reinstalled the whole thing and now works?
Thanks to all that replied!!!
  Reply
#3
Hi,

I am facing a similar sort of problem. I have tried reinstalling the whole thing multiple times. All I am getting is an error message that prompts me to the setup page.
  Reply
#4
@Jatindasgupta: if you want to get helped you will have to provide more info, like hw setup and op version etc.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)