This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] With Openplotter 0.9.0 AIS does not work
#11
(08-24-2018, 09:16 AM)kste Wrote: rtl_fm -f 161975000 -p 128 -s 48k | aisdecoder -h 127.0.0.1 -p 1 -a file -c mono -d -f /dev/stdin
rtl_fm -f 161975000 -p 0 -s 48k | aisdecoder -h 127.0.0.1 -p 1 -a file -c mono -d -f /dev/stdin

Did you change your sdr dongle or why did you change the tuner error from 0 last year to 128 now?

Getting the right setting for -p (in OpenPlotter "SDR receiver" value "Correction (ppm)") is important.
  Reply
#12
yes, I certainly changed the dongle, (I have 3 different ones).
I followed the procedure to set sensitivity and ppm with fine gsm calibration.
Is it correct that I put "f 161975000" and tune to different frequencies "Tuned to 162227000 Hz"?
  Reply
#13
[quote pid='6845' dateline='1535198123']
Is it correct that I put "f 161975000" and tune to different frequencies "Tuned to 162227000 Hz"?
[/quote]
Don't ask me why. If it works it shows the same. Look at your older working log with AIS sentences.
  Reply
#14
I believe that since I changed raspberry from rpi2 to rpi3 the usb hub does not work properly (maybe current problem) I connected the AIS in the raspberry usb and now it works
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)