• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] No signal K keys to choose, Questions during update
#11
Ok, Sailoog, thanks again for your efford! Smile

Well, as i cant add a 1W sensor, the terminal says nothing. Again, to make myself clear, please have a look at the two attached pictures. The first one you will know, its from the documantation and shows how it should look.

The second one is from my system. I made a rectangle around the filed, what seems to be my problem.

This field is neither editable, nor is something choosable. Huh

But without content in this field, i can not save the sensor  (Error in the GUI after Save: "Failed. Select a Signal K Key!"), and so the terminal sees nothing to output.

So i think something with the Signal K config must be wrong, even if i see no errors.


Attached Files Thumbnail(s)
       
  Reply
#12
the first screenshot from documentation is obsolete, sorry. The second one is the right one. When pressing "edit" a new window should open to cjoose a signal k key to assing to your sensor. If nothing happens it means that there is an error in code and the terminal should print that error.

Open a terminal and try to add the sensor and paste here the error printed when the button edit is pressed. I am sure you are suffering the same error with keyswithmetadata.json file because your update was not done right and you are still running an old version of signal k server.

If you can try to connect by VNC, not by RDP, and try to update again the latest version. You should not lost your connection and you will be able to check if the update was done right.
  Reply
#13
Hey, you were (as usual) right! I did the update again - spending my last monthly bytes of traffic volume - and hey, now it works!?

So sorry for bothering you. If i were not on the boat with limited connectivity, i should have try this first before opening a Diskussion here! Sorry!
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)