This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
openplotter wont start
#1
Hi,

recently i found out that openplotter won't start.
it shows the splashscreen with tje anchor  that disapears and thats it.
cannot change any settings nothin Sad

the i tried the noobs version i downloaded that it boots, i see a screen where you normaly choose the OS and that it stops...

aperently i am doing something wrong.
any tought ?
  Reply
#2
sounds like a damaged MicroSD card. Maybe worth a try with another one.
  Reply
#3
(01-03-2018, 05:50 AM)SkipperEarly Wrote: sounds like a damaged MicroSD card. Maybe worth a try with another one.

tried different cd cards same result
copied from another noobs the os in the os map and these os are visible not openplotter ?
is this because i use a pi model B+ ?
  Reply
#4
OP is not compatible with Raspberry 1 or zero, only 2 and 3.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)