• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[READ ME] Documentation
#1
Here you will find all the info you need:
https://docs.sailoog.com/openplotter-v1-...-usb-stick
  Reply
#2
(05-12-2016, 06:03 AM)Sailoog Wrote: Here you will find all the info you need:
https://sailoog.gitbooks.io/openplotter-...n-usb.html

Nothing there,  just a big 404!!!

new version has some issues

can;t connect with SSH
can't connect with VNC unless you have a specific vncviewer
No longer able to add NMEA 0183 sources
  Reply
#3
that post is old 05-12-2016,
did you enable ssh in raspberry config ?
the real vnc is much better than the old one it can copy paste and has file sharing
nmea converter is on sk page now.i was still able to apply opcpn defaults the old way

https://docs.sailoog.com/openplotter-v1-x-x/
work in progress.
  Reply
#4
(06-10-2018, 02:48 AM)jim321 Wrote: that post is old  05-12-2016,
did you enable ssh in raspberry config ?
the real vnc is much better than the old one it can copy paste and has file sharing
nmea converter is on sk page now.i was still able to apply opcpn defaults the old way

https://docs.sailoog.com/openplotter-v1-x-x/
work in progress.

Yes,  enabled in raspberry-config, rebooted.  tried the default passwords.  no go.  changed the password for the 'pi' user and rebooted, no go.  not sure what happened in this build but looks like SSH is offline for now/
  Reply
#5
works for me.
   
  Reply
#6
(06-10-2018, 08:03 AM)jim321 Wrote: works for me.

Just figured it our.  looks like something has changed in the SSH host in this version. 

previously I could just connect using:

SSH 192.168.0.200  ( the address of my openplotter)  and I could just enter my password and login

now I have to enter 

SSH pi@192.168.0.100 ( the username and address of my openplotter)  

some documentation would really help!!!
  Reply
#7
in the other thread i thought you said you were using putty the first way you tried works that way enter ip connect user pass, logging in with terminal its the second way.
nothing changed.
i am happy you got it figured out.
  Reply
#8
Thanks to point me to this link to the old docs. Fixed.

pcmm please try to post on the correct forum, you are in the CAN-USB forum now.

now ssh is disabled by default as Raspbian recommends.

We do what we can with documentation, as you know our human resources and time are limited.
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)