• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
unable to add 1W sensor
#1
OP 0.17

Unable to add 1W sensor. More specifically I am unable to configure a Signal K key in the "Add 1W temperature sensor" dialogue. 

Clicking the "Edit" button appears to do nothing. 

There is a 1W sensor present in the Sensor ID list box.

Any ideas anybody?
  Reply
#2
Just wondering if there is anybody from the knowledgeable community reading this forum anymore?

I know this might be trivia for you, but it has me stuck. I am wanting to test and develop some more hardware has me foxed. A clue anybody? Does anybody have 1W sensors working in the latest update?
  Reply
#3
Chris

I don't actually have my 1W sensors directly attached to my Pi (My 1W sensors are connected to ESP8226 Wireless senders instead) however I did just try to add a 1W in OP (0.17Beta) and it seemed to work OK for me. I was able to open the SignalK Key assignment dialogue box by clicking "edit" and it did give me a list of available SK keys. As I said, I couldn't take it much further as I dont have any 1W sensors attached.

I think your problem is symptomatic of a more general problem in 0.17 which hopefully Sailoog and the developer team are aware of. I say that because I've reported (as a "me too" post) a similar problem with the SPI tab. I cannot edit the SPI device (MCP3008) properties defined in the SPI tab. In the end I removed it by directly editing openplotter.conf however the problem still persists in the OP GUI.

Sorry this doesnt resolve your problem however you are not alone ...

Regards
Steve
  Reply
#4
unable to reproduce "BUG" for 1wire.. it works for me .
spi i gave up and removed MCP3008..
ordered ADS1115



   
  Reply
#5
Hello,
change the language setting to English and try again.

I had similar problems in the German language.

Greetings Jürgen
Angel  Entschuldigung für mein Englisch. Es ist "google english"
PN bitte auf deutsch.  Big Grin
  Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)