Full Version: filetransfer with x11vnc
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
would like to use the file transfer facility of x11vnc to update charts, polars and Opencpn settings from my PC.

On the PC I run win10 and RealVNC.

In the default startup of VNC server within OP the file transfer is not enabled and I could not find where in which config file I could set this. So I started another x11vnc session and enabled the f/t option.
However when connecting from the PC the session shown that the option is not allowed.

Has anyone tried/solved this ?

Thanks for advise.
I use filezilla on a win7 laptop connected over wifi.

Sent from my SGP511 using Tapatalk
Have you tried Menu>Internet>X11VNC Server?
Sudo apt-get install ftpd
This loads an ftp server.
I found it quicker to remove the microsim and dump the charts directly to the chart folder.
It saved having an ftp server chewing up cpu time for a rare use.
(2016-06-09, 10:08 AM)Sailoog Wrote: [ -> ]Have you tried Menu>Internet>X11VNC Server?
yes, enabled transfer but without success