Full Version: How getting chart sources in the chart downloader menu activated?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello folks, I'm a newbie here, located in Heidelberg, Germany. I'm actually experimenting with Openplotter V 4.8.6 on a Raspberry Pi II, for later use in my boat. Everything works fine but not the function of the charts downloader. There are simply no sources shown within the menu. The list is empty.
I've looked into the manual, for finding some hint about this flaw, but nothing that could help me with this. Have no idea anymore.
What's with adding a catalogue? What kind of source is required for this function? A link to an internet source, or just one or all of the already installed chartbases? But I cannot choose just a folder. So this did not really help me further.

Of course I implemented all charts of interest manually, but I want use the download menu for updating, especially when I've installed the system into my boat.

Yes, the charts downloader plugin is activated!

Do have somebody any suggestions to solve this problem?

Thank you very much for hints.

Best Regards,

Werner[Image: b9354bcf4cf15e9965518ba8ef477dc7.jpg]
(2018-10-01, 09:36 AM)BlackSea Wrote: [ -> ]Use the "Hinzu", Luke!
Thank you, but I tried! No catalogues available. Empty list! This is the problem.
Occurs only in Openpcn for Raspberry Pi. Installed in Windows 10, the catalogues are there! No problem to add by using the quested button.

Intermediate I found that it depends on the sources.xml file, that's in the /plugins/data directory of Opencpn. Where this is located in the structure of Raspberry Pi still is a secret to me...

Best Regards,
In /usr/share/opencpn/plugins/chartdldr_pi/data/
(2018-10-01, 10:23 AM)BlackSea Wrote: [ -> ]In /usr/share/opencpn/plugins/chartdldr_pi/data/
Thank you very much! Perhaps I can solve the problem with this info, if the sources.xml is not there. So I can copy the version from windows 10 and hope it will work.

Best Regards,
(2018-10-01, 10:23 AM)BlackSea Wrote: [ -> ]In /usr/share/opencpn/plugins/chartdldr_pi/data/
Nope, did not work. :-(
Tried with different screen resolutions also, but nothing. The tab shows also corrupted, something is wrong there.

Seems, it's a bug in Openpcn for Raspberry Pi. Will tell the prob to the developers.

Best Regards,
[Image: 481a24eae6b60790b73287feed73ee5c.jpg]