Full Version: Getting SDR AIS to work
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a Pi3 running OpenpPlotter  1.2.0
I am using an RTL-SDR which worked fine on a previous version of OpenPlotter.
It is recognised and I have calibrated it as described in the Docs. Gain (48 PPM -212)
When I take a look at the signal I have strong vertical lines running down the screen.

The problem is that no AIS data is appearing in OpenCpn (It is enabled)
Do I need to set up an AIS connection in Kplex?

Any suggestions as to how to fault fine this issue?
The boat is in an area where there is lots of AIS transmissions.

I found the problem. I put in my old SD card to see the setting I had used for gain and PPM.
Gain was the same in both cases but PPM on the working old card was -2 where as the new calibration gave -212. (Same SDR dongle)
When I reset PPM to the old value of -2 the AIS targets came up fine.
I wonder is there some bug in the callibration in 1.2.0. I ran the GSM fine tuning twice and on each occasion it gave me -212