Full Version: Restore lost connection in middle of update
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Help! I have just downloaded and installed major update for openplotter on my pi3, which I run headless using my ipad. It got to the point when it said press enter to reboot, but when I tried to do that I found it had lost the vnc connection. I tried to log back in to yhe plotter but it said connection failed. Now it has stopped broadcasting altogether. I still have wifi signal externally through my mifi, which is connected to the pi thru usb. But as there is no vnc connection I cannot control the pi. What do I do now? I have no tech background, so please explain in layperson terms! Thanks for any help.
What are the lights doing on your PI when you turn it off and back on? The red light will flash in a sequence that might give you some information about what is happening in the boot sequence.
can you ssh in ?
from windows use putty
from linux terminal......... ssh pi @ip-address