OpenMarine

Full Version: Wrong baud rate
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I just got the can.usb stick and it worked fine, but then I made a mistake: in the openplotter Setup menu /can there is this tx pgn enable list….and there is set the baud rate to 230400. No I just receive nonsense and I cannot enter tx pgn ebable list to set the baud rate back to 115200.

Any help is welcome

Oliver
(2019-03-09, 05:38 PM)Acer Wrote: [ -> ]I just got the can.usb stick and it worked fine, but then I made a mistake: in the openplotter Setup menu /can there is this tx pgn enable list….and there is set the baud rate to 230400. No I just receive nonsense and I cannot enter tx pgn ebable list to set the baud rate back to 115200.

Any help is welcome

Oliver

On the "CAN" tab select "TX PGN enable list"
In the "N2K setting" form select "baud to 115200".
Restart the raspberry

Martin
Thank you, Martin.

the Problem was that yesterday I was unable to open this window. Today I tried again and it opens, no idea why, I feel a Little bit stupid. 

Well, switched back to 112.5 and ist working again.

Thanks for your Input.

Oliver