Full Version: Can't connect to fresh install of OP2
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I've been using V0.x and then V1.x for the past few years and now want to try V2. I've written the Basic img distribution to a SD card and booted my Pi 3. From my PC I can see a hidden WiFi network appear when the Pi started but I can't connect to it - I've tried the SSID (openplotter) and password (12345678) specified in the documentation but these don't work. How do I connect to this fresh install? This seems such a basic question and I'm probably doing something wrong, but I can't work out how to connect.

Many thanks,


Re-imaged the SD card and tried again but had the same issue. So then I tried a NOOBS install and that has worked. Not sure if there is an issue with the img download but at least my problem is fixed.
There is a bug with the img file, the NOOBS file works ok. I think I will remove the img until we publish the next version...
Thank you. Yes, I have now completed the install using the NOOBS download.