Full Version: Linux Mint Focal Ulyana
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
After the RaspiOs works great with the OpenPlotter add ons. I now tried on my AMD64 the latest Linux Mint Ulyana (Focal) version.

Installed NPM and updated with the latest versions and installed OpenPlotter.

Then tried to get the OpenPlotter items working. However these did not work with installing the Items from Settings.
Then I looked up the Synaptic options search for OpenPlotter and I could install most of the OpenPlotter Items. Now SignalK setup works, Serial, Network, etc. etc. and running.

There seems to be a problem with setup.

But there is yet another problem. The Oesenc usb dongle is not found. Although I shows up in lsusb.

Just installed the latest OpenCPN version 5.1.704 from bdbcat/opencpn. First on my RPI 4 with 64 bits RaspiOs. Oesenc plug is working.

And now also the test with the 5.1.704 version on my AMD64 system with the latest Linux Mint  Ulyana (Focal). The Oesenc dongle is now also working with my Oesenc chart sets.