Full Version: SignalK sensors not showing in OCPN instrument panel
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I have a RPI3 with a sense hat and OP Alpha latest version running, using an old iPad mini as a display via VNC through the built in Access Point, and a GNS 2000 bluetooth GPS receiver. 
It all works fine except that I do not see the Sense Hat sensors in the OPCN instrument panel selection criteria. 
When I run the signal K diagnostics the values are there, but when I run the NMEA debugger in OPCN I only see values from the GPS.
In the lede-red dashboard the values are there as well, but I would like some of these to display in the OCPN instrument panel.
What am doing wrong?
Thanks in advance for any help.
Here are som screenshots from my settings:


Tools -> NMEA 0183 generator -> opencpn default
Hello e-sailing,
Thanks very much for your quick reply, it's working now, although i do not see all of my sensors in the OCPN instrument panel selection box.
For instance I'm missing the humidity sensor.
Is there any way to expand this list?
I also followed this raccomandations with no success.
Installing temperature and pressure in instrument panel but they does not move from zero.
SignalK diagnostic show correct pressure and temperature but no humidity. The sensor is a BME280.
Any help will be appreciated.
Thank you