What VNC client are you using? - Printable Version

+- OpenMarine (
+-- Forum: OpenPlotter (
+--- Forum: General discussion (
+--- Thread: What VNC client are you using? (/showthread.php?tid=360)

What VNC client are you using? - abarrow - 2017-02-16

The previous question about VNC reminded me of a question I wanted to ask the group: what VNC client are you using with OpenPlotter?

I've used the one from RealVNC and a couple of others on both Samsung Android tablet and an old iPad. They all have their quirks.

What are you using, and what tips do you have about using OpenPlotter with a tablet VNC client?

RE: What VNC client are you using? - Vamonos - 2017-02-16

I use the Windows remote desktop connection. It comes with any modern version of Windows and has worked very well so far.

Sent from my SM-G900V using Tapatalk

RE: What VNC client are you using? - SkipperEarly - 2017-02-16

on my iPad 2 I use RealVNC 3.0.1 and have installed matchbox-keyboard in the rpi to enable text entry

on the PC (WIn10) RealVNC 6.0.0

both working fine as long as the wlan has been connected by the rpi. (which when you update op 0.9 is not always the case as wlan0 and wlan1 get mixed up)
Thanks to OP I have enabled the 2nd wlan to be an accesspoint by default so that I can alternatively connect and sort the config out to my requirement.

For checking the ip addresses etc I use Fing.

Hope that helps.

What VNC client are you using? - Alpenskipper - 2017-02-16

There is a new cloud based VNC.

Anybody tried it?

RE: What VNC client are you using? - e-sailing - 2017-02-16

On android use bVNC.
- you can use it as a display (you can use the mouse connected to your rpi !!!!)
- you can set scalingĀ  Fit to screen

On windows use mstsc
- Enter name + password or default for a second desktop with independent resolution
- choose console to display desktop (like vnc)

The resolution for VNC can be set in the /boot/config.txt

install bonjour (a part of itunes)
Then you can connect from notebook to rpi with direct! ethernet cable or wifi with your "ssid".local (default setting openplotter.local )
You don't need to know the IP-address!
ping openplotter.local

We fixed some network issues. Please test latest commit.