This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems opening dump1090
Anyone else having issues with running dump1090? I tried the link in VHF app and the SDR-ADS-B link.

I keep getting "This site cant be reached". Both the dump1090-fa & piaware services are running.

Tried uninstall and reinstall of it all and a fresh OP image. No luck

Forum Jump:

Users browsing this thread: 1 Guest(s)