This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A GPS problem (again)

I know there have been posts about the same problem, but those old threads do not help now.

I am using OP 0.9. I have a GPS dongle. The dongle:
- is visible in the OpenPlotter USB manager
- NMEA page shows it as a serial device, 4800 Bauds. Data is flowing in the diagnostic window.
- OpenCPN sees it using TCP. Again the NMEA debug windows shows data coming.
- OpenCPN Dashboard shows many satellites, but no time or position  and no location (ship) on the map. No matter how long I wait, no change.

I do not understand why the position and time are not working when the other setting seem to be correct when the data is visible in the debug windows?

I have changed the language to English and tried everything else what can be found here. Should I change to 0.8?

have you tried to set Auto-Follow (F2) in ocpn?

Forum Jump:

Users browsing this thread: 1 Guest(s)