This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CAN-USB Stick v2 not working
I received a new CAN-USB stick and installed it. I have a test network of Simrad MFD,  N2K network, RPI3B+ + Moitessier Hat + OPv1.2. On the first install everything was ok - I could get data from the MFD and see it in SK Diagnostic window. I tried to send AIS data from OP out onto the N2K bus by using the "Convert SignalK to NMEA2000" plug in - I have tried various things but was stuck at this stage. Now I have a further problem. Suddenly no N2K data was available in OP. After a full power down and reboot I went to the serial tab in OP and tried to reinstall the CAN-USB Stick - I now get a message saying "We have not found any recognisable data on your device". I am guesssing that there is something wrong with the CAN-USB stick. Can anyone offer further advice?

Messages In This Thread
CAN-USB Stick v2 not working - by - 2019-04-27, 07:31 AM
RE: CAN-USB Stick v2 not working - by jim321 - 2019-04-27, 09:31 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)