This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] 2020-03-24-OpenPlotter-v2-Headless-img: no wifi access point
#1
Hi,

the 2020-03-24-OpenPlotter-v2-Headless-img image doesn't seem to open a wifi access point. I have a brand new Pi 4 + brand new SD card that this was tested on. Unfortunately I don't have a suitable display cable and was relying on remote connection to connect to the Pi. After flashing the SD card and starting the Pi, everything seems fine, but the Openplotter wifi network doesn't appear.

I then tried a standard Raspian version to test everything and got a remote connection working with these instructions: https://hackernoon.com/raspberry-pi-head...2ccabd75d0

Finally I tested the Noobs version (2020-03-24-OpenPlotter-v2-Headless-NOOBS) and that seems fine. About 10 minutes after starting the Openplotter network appeared.

Can it be that the headless-img is simply missing the config to setup the wifi access point?
Reply


Messages In This Thread
[SOLVED] 2020-03-24-OpenPlotter-v2-Headless-img: no wifi access point - by Eleon - 2020-03-29, 10:07 AM

Forum Jump:


Users browsing this thread: 3 Guest(s)