This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Open Potter 0.10 NOOBS Installation not working
Hi all,
I downloaded the NOOBS for Openplotter newest version and tried toi install it on RPI 2, but after the installation on the SD card and boot up there is no OS selection visible in de install box.
Tried it with different SD cards and with a wired connection to the internet but no results.
I also tried an older version of the NOOBS, but with the same results.
Then I downloaded the newest Raspbian NOOBS and that installed without any issue.
Anybody and idea what I could be doing wrong?
If all else fails, is there a way to install Openplotter on an existing Raspbian?
Thanks for your help

Messages In This Thread
Open Potter 0.10 NOOBS Installation not working - by pscheepe - 2017-08-09, 10:18 AM

Forum Jump:

Users browsing this thread: 1 Guest(s)