This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OpenPlotter RPI v0.8.0 release
(2016-05-26, 07:00 AM)SkipperEarly Wrote: ref my earlier post
4. have then booted with a terminal and set my wlan1 details and kb-layout option in menu/preferences.
rebooted with both wlan0 and wlan1 working fine but unfortunately system always come up with "enter password for keyring ..." - entered wlan pw again and system started ok. These entries are however not remembered and need to be entered everytime again on reboot - which makes headless-operation impossible.
In the past (before new img file) this worked fine - did I make any mistakes or forgot to amend some config file entries?
found now out, that just rebooting is not enough to remember the reading - I did that several times without improvement. BUT when I shutdown properly and then reboot by switching the rpi on again, this "keyring queries " disappeared and headless operation works fine.

did some more testing with another "virgine" img and had again this "default keyring" message. Found now out, that in Preferrece/Network Connections/.../wifi Security there is an option to set the password for all users. This solves the reappearance of the default keyring prompt.
Have not noticed this option before so maybe its an addition of the recent updates.

Hope this info helps others with similar problem Smile

The strange IP addresses (mentioned under 5. above) remains. May have something to do with the order of loads of different wlan settings. Strangely although works fine setting is not updated in the network preferences.
Strange IP has to do with wlan setup. It disappears when you "sudo ifconfig wlan0 down","sudo ifconfig wlan0 up" (only for current session).

Forum Jump:

Users browsing this thread: 1 Guest(s)