This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OP v2 install question
So I am setting up a new Moitessier HAT2 on a RP4b. I am using the NOOB install.  I had it installed for a few days, got everything all setup and then just today it just started crashing and shutting off.  For the last few days I haven't had this issue and the Pi itself has been rock solid.

This last time it shutoff by itself, it defaulted everything back and wouldn't start OpenCPN.  Not sure what happened.

So I am reloading it again (not using recovery) as I am sitting at my desk.  That being said the screensaver seems to default to "ON" when using the desktop version.  I was under the impression that it wasn't on by default.   Just wondering if this might be an oversight?

Is there a simple way to turn this off via command line, or should I just install the xscreensaver app and disable it there?

It seems that you had some power issue that corrupted your SD. Try another power source if this happens again.

disable the screensvaer in openplotter settings - raspberry settings - Disable screensaver

Forum Jump:

Users browsing this thread: 1 Guest(s)