This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] 2020-03-24-OpenPlotter-v2-Headless-img: no wifi access point
openplotter-network 2.1.4 solves this issue. Next OpenPlotter 2 images and NOOBs will include the fix as well.

Marking this issue as solved. Thanks!!!
I'm having the same issue using the Dec 2020 headless image.

I've tried creating the wpa_suplicant.conf file, this just get deleted though.

I've reflashed a couple of times, same result every time.

Any ideas why if you've fixed this problem??

i'm using openplotter network 2 1 5

Forum Jump:

Users browsing this thread: 1 Guest(s)