This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pb with pypilot plugin in opencpn
#1
Hello,

I am installing pypilot on Openplotter V2 and everything works as it should, except the display of the settings in the pypilot plugin of opencpn. The window opens, but remains empty, apart from the 'Validate' button!
By launching the pypilot application through the Openplotter menus, the settings are easily accessible
Note that the plugin works very well on Openplotter V1.2.
Has anyone had the same problem with OP 2?
thank you for your comeback.

Cordialy
Reply
#2
(2020-04-19, 05:23 PM)kinefou Wrote: Hello,

I am installing pypilot on Openplotter V2 and everything works as it should, except the display of the settings in the pypilot plugin of opencpn. The window opens, but remains empty, apart from the 'Validate' button!
By launching the pypilot application through the Openplotter menus, the settings are easily accessible
Note that the plugin works very well on Openplotter V1.2.
Has anyone had the same problem with OP 2?
thank you for your comeback.

Cordialy

I have the same issue, you can find my post on the topic in pypilot section
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)