This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1W support openplotter 2
#11
Thanks Lazzz! I would never have found that.

Now to figure out how to configure and use...
Reply
#12
Hello,
Once installed as indicated by LAZZZ, restarts signalK.
Then you go to / Server / Plugin config and you will see a line 'Raspberry-Pi 1-Wire'
Click on it, validate the mention 'Active' and configure your device by giving its ID N ° and the SignalK key (without adding 'environment' in front.
I need the outside temperature, I put the N ° ID of my probe and I write outside.temperature in the SignalK key section. (This key is read by Opencpn if you add the dashboard 'temp Air' for example)
Cordialy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)