This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Charts ? What am I doing wrong?
#1
Hi all,  longtime sailor,  presently building a 24 ft cat ketch and I didn’t want to go the store bought route for my charting system.  Been a long admirer of the OpenCPN system so.....  I have a Pi 4, 4 meg with a Daisy AIS and a generic Chinese GPS.  Works great, now my problem,  extremely likely operator error, I downloaded charts, using the USCG sector selection on the chartloaded function.  I live on the gulf coast so I loaded my local section, works just fine. When I load the eastern coast, I see the downloaded charts in the file section but when I scroll out to the “global” view, the gulf coast has the red chart boundary lines indicating the available charts but no red boundary lines of the newly downloaded charts and no access to them.  What did I do wrong?  

Thanks everybody 
Jay
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)